0

Squueze-LTS WARNING: The following packages cannot be authenticated!

0 Flares Filament.io 0 Flares ×

I was suing squueze-lts repos from a while but suddenly I start getting following error when performing apt-get upgrade (after apt-get update)


WARNING: The following packages cannot be authenticated!

So what I did to sort it.

Removed squeeze-lts repos and pinning then


apt-get clean
apt-get update
apt-get upgrade
apt-get install debian-keyring debian-archive-keyring

 
Then I re-add squeeze-lts repos and pinning and re-run apt.


apt-get update
apt-get upgrade

 
Voila, warning gone and everything back to to normal.

 

0 Flares Twitter 0 Facebook 0 LinkedIn 0 Google+ 0 Filament.io 0 Flares ×

Leave a Reply

Your email address will not be published. Required fields are marked *